#1527 will not install

1.130
open
Jamie Cameron
None
5
2004-03-10
2004-03-08
Anonymous
No

i have a platform Redhat Linux 2.4.21-9.ELsmp #1 SMP.
i attempted
to install webmin-1.130-1.noarch.rpm and got the
following error msg:
Unable to identify operating system
error: %pre(webmin-1.130-1) scriptlet failed, exit status 2
error: install: %pre scriptlet failed (2), skipping
webmin-1.130-1

Discussion

  • Jamie Cameron
    Jamie Cameron
    2004-03-10

    Logged In: YES
    user_id=129364

    What does the /etc/redhat-release file contain on your system?

     
  • Jamie Cameron
    Jamie Cameron
    2004-03-10

    • assigned_to: nobody --> jcameron