#1354 Can't reinstall ProFTPD Module under 1.110

1.110
closed
Jamie Cameron
5
2003-11-03
2003-11-03
Anonymous
No

I went to reinstall the ProFTPD module under 1.110 and
I get the message that I need 1.120 installed. I tried
through the automated system and by referencing the URL
from the site and both give same error.

Discussion

  • Jamie Cameron
    Jamie Cameron
    2003-11-03

    • status: open --> closed