WeatherGraph / News: Recent posts

Geo::METAR problem

Be sure to use the latest verion of Geo::METAR, which is 1.14. Version 1.7 is mislabelled. It should be called 1.07 and is terribly out of date. That will fix the TEMP_F and TEMP_C problem reported by a number of people.

Posted by Frank Pineau 2001-06-23