In the plan to rename most of the vxl containers resize() method to something else (because resize
in STL-speak is data-preserving) What was the chosen name.
vnl_vector is using make_size
vil2 is using set_size.
I think that set_size is preferable to make_size because it fits closer with the general VXL naming
scheme for attributes.
int xxx(); void set_xxxx(int);
Unless anyone objects, I will rename all of the vnl_*::make_size methods in the repository to
set_size. And I'll fix any other code in the respository that uses that functoin name.