Hi Eva,

I have only vague memories of coming across similar problems before. It might be a  problem with the graphics drivers on your machine. Do you have the correct hardware drivers installed? - I'm just guessing here, it could be something else entirely.

Cheers,

Brendan.

On 30/06/07, Amitha Perera <amithaperera@users.sourceforge.net > wrote:
On Thu 28 Jun 2007, Eva Cernadas García wrote:
> I have compiled and linked vxl-1.8 without errors. But, when I run the
> examples of ~/core/vgui/examples, the vxl program does not load the
> image and give the mesage:
> vgui : registered 'qt'
> vgui : initialize 'qt'
> vgui_qt_adaptor: no direct rendering
>
> My onw programs (which run fine with vxl-1.5) do not load images as
> well.

I'm afraid I don't know much about the Qt implementation.  Can someone
who knows/uses Qt chime in?

To isolate the problem, could you test either the glut or the gtk+
adaptor?  This would involve installing the -dev packages for glut
and/or gtk+.  If you have gtk2, you would also need gtkglext.

Amitha.

-------------------------------------------------------------------------
This SF.net email is sponsored by DB2 Express
Download DB2 Express C - the FREE version of DB2 express and take
control of your XML. No limits. Just data. Click to get it now.
http://sourceforge.net/powerbar/db2/
_______________________________________________
Vxl-users mailing list
Vxl-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/vxl-users



--
Cheers,

Brendan