After setting VTL cmake compilation configurations, I obtained the following configuration errors:

 CMake Error at CMakeLists.txt:156 (SUBDIRS):
   subdirs Incorrect SUBDIRS command.  Directory: Recognition does not exists.



 Found Open Cl?

 NO

 CMake Error: The following variables are used in this project, but they are set to NOTFOUND.
 Please set them or make sure they are set and tested correctly in the CMake files:
 MPEG2_vo_LIBRARY
     linked by target "vidl1" in directory
 /media/Elements/Tools/OpenSources/ComputerVision/VXL/vxl-svn-20091123/core/vidl1
     linked by target "vidl_vil1" in directory
 /media/Elements/Tools/OpenSources/ComputerVision/VXL/vxl-svn-20091123/core/vidl_vil1
     linked by target "oxp" in directory
 /media/Elements/Tools/OpenSources/ComputerVision/VXL/vxl-svn-20091123/contrib/oxl/oxp
     linked by target "vobgetframe" in directory
 /media/Elements/Tools/OpenSources/ComputerVision/VXL/vxl-svn-20091123/contrib/oxl/apps/glmovie
     linked by target "jvid" in directory
 /media/Elements/Tools/OpenSources/ComputerVision/VXL/vxl-svn-20091123/contrib/gel/jvid

Errors occurred during the last pass
                                                                                      CMake Version 2.6 - patch 4
Press [e] to exit help


It looks like
1) subdirectory "Recognition" is missing
2) require open Cl but where is it?
3) other staffs missing


Has there anybody successfully compiled vxl SVN?

Cheers
JIA




--
Welcome to Vision Open
http://www.visionopen.com