hi,
  Iam a new bie , as a part of my project i got a code which works with
  VXL-1.0-beta2 so i installed it but without VGUI library as there was
  no need , but now i want to install vgui library also,

      when i tried to install VGUI , there was a error while Make
  saying GL/xmesa.h not found, there is a file osmesa.h but no trace of
  xmesa.h,

      Do i need to install any other library for this, i have XFree86
  installed.Although vxl-1.0 is a old version but even  a newer version
  can't help me.
 
    can any one give me a solution for this problem.expecting a reply
    thanks in advance

                                        REGARDS,
                                        MAHESH