I have just upgraded the 1.x trunk and 2.x master to the latest version of SolrMarc, 2.5.  This has allowed me to close a number of open JIRA tickets.  It also opens up the possibility of beginning to experiment with Solr 4.0, since the new SolrMarc is now fully compatible with the latest Solr release.

 

Please let me know if you run into any problems with the new MARC importer.  I’m going to do some in-depth testing of my own overnight.

 

thanks,

Demian