Most of these errors are harmless and can be suppressed by changing PHP’s error_reporting settings (either through php.ini or httpd-vufind.conf).  These come from old PEAR libraries that were written prior to PHP 5.3.  When VuFind 2.0 is released next year, it will use different, more modern libraries and eliminate all of these errors.

 

The fatal error is most likely due to installing an incorrect version of Smarty.  VuFind requires version 2.6.26; a newer or older version may not work properly.

 

I hope this is helpful, but please let me know if you still have questions or problems.

 

- Demian

 

From: Darshan [mailto:dkhot@dreamsoftech.com]
Sent: Wednesday, October 03, 2012 3:19 AM
To: vufind-tech@lists.sourceforge.net
Subject: [VuFind-Tech] Regarding Error

 

Hi,

While accessing http://localhost/vufind I am receiving following error:-

 

http://pastie.org/4901090

 

Thanks and Regards,

Darshan