If you do a Google search for php5ts.dll, you’ll find a lot of troubleshooting advice – this seems to be a common problem with a variety of possible causes.

 

I believe the problem is often related to a problem with a PHP extension.  One approach might be to try running php from the command line to see if that gives you any error messages.  Another option would be to comment out all of the extensions in php.ini – if that fixes the problem, uncomment them one at a time until you find the troublemaker.

 

If none of these suggestions help, let us know and we’ll see if we can think of any other options!

 

- Demian

 

From: Nilani Ganeshwaran [mailto:Nilani.Ganeshwaran@manchester.ac.uk]
Sent: Friday, July 30, 2010 10:47 AM
To: Demian Katz; vufind-general@lists.sourceforge.net
Subject: RE: [VuFind-General] vufind1.0 on wondows - installtion problems

 

Hi Demian

 

I managed to start apache now. But when I try to access vufind I am getting popup error message

 

szAppName : httpd.exe     szAppVer : 2.2.15.0     szModName : php5ts.dll    

szModVer : 5.2.8.8     offset : 0000ac5a   

 

Any idea?

 

 

Nilani Ganeshwaran

eScholar Software Developer

The University of Manchester

Tel: 0161 2758728

 

From: Demian Katz [mailto:demian.katz@villanova.edu]
Sent: 30 July 2010 14:32
To: Nilani.Ganeshwaran@manchester.ac.uk; vufind-general@lists.sourceforge.net
Subject: Re: [VuFind-General] vufind1.0 on wondows - installtion problems

 

Do you mind sharing your httpd-vufind.conf file?  Perhaps there is a problem in there.

 

Have you looked at your Apache error logs?  Those sometimes offer clues.

 

Have you tried running httpd.exe in your Apache bin folder from the command line?  This sometimes allows you to see startup errors that are not visible when you load Apache as a service.

 

- Demian

 

From: Nilani Ganeshwaran [mailto:Nilani.Ganeshwaran@manchester.ac.uk]
Sent: Friday, July 30, 2010 6:16 AM
To: vufind-general@lists.sourceforge.net
Subject: [VuFind-General] vufind1.0 on wondows - installtion problems

 

Hi

 

I am new to vufind. I am trying to install on windows xp machine. My problem is as soon as I add the line

Include c:/vufind/httpd-vufind.conf, in c:\Program Files\Apache Software Foundation\Apache#.#\conf\httpd.conf, apache is not starting.

Any advice please?

 

I am using;

Apache 2.2.15

PHP 5.2.13

MySql 5.1.48

JDK 1.5

Aspell library

 

Regards

Nilani Ganeshwaran

eScholar Developer

University Of Manchester