Mark - I run all of our vufind instances on Apache 2.2.  I don't think I have ever implemented it in anything less.

 

Andrew

 

From: vufind-general-bounces@lists.sourceforge.net [mailto:vufind-general-bounces@lists.sourceforge.net] On Behalf Of Sandford, Mark
Sent: Thursday, August 07, 2008 10:30 AM
To: vufind-general@lists.sourceforge.net
Subject: [VuFind-General] Apache 2.0?

 

Forgive me if this has been asked already, but the search server seems to be down for the listserv archives, so I can’t go back and look.

 

We’re currently running Apache 2.0.59 on our server due to some issues with 2.2.  One of our tech folks is seeing if newer builds of 2.2 has fixed the problem, but in the meantime… is it possible to run VUFind on Apache 2.0?  Has it simply not been tested on the older version of Apache, or is there some feature in 2.2 that’s required?

 

Thanks,

 

Mark Sandford
Special Formats Cataloger
David and Lorraine Cheng Library
William Paterson University
sandfordm1@wpunj.edu
(973) 720-2437