Cannot run vtcl under latest Activestate 8.6

vtcl-user
John Hill
2011-02-12
2013-05-08
  • John Hill
    John Hill
    2011-02-12

    I'm running latest Activestate-Tcl8.6 on my Ubuntu system. When I run vtcl, I get this:

    :/var/lib/vtcl-1.6.0$ Error in startup script: version conflict for package "Tk": have 8.6b1.2, need exactly 8.6

    Any ideas on how to work around that?

     
  • Pedro
    Pedro
    2011-02-13

    This post has a fix for it:
    Rildo Pragana's patch

     
  • John Hill
    John Hill
    2011-02-13

    Thank you. That patch got me up and running using ActiveTcl-8.6.