Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#56 VSS expiration

open
nobody
None
9
2006-05-01
2006-05-01
kenkejas
No

While requesting any activity from VSS Eclipse plugin
getting error:

================================================
80020009: The beta period has expired.
Thank you for participating in our beta program.

You can now safely remove Visual SourceSafe from your
computer.[src=SourceSafe,guid=null]
================================================

Happens on Eclipse SDK Version: 3.1.2
Build id: M20060118-1600
VSS plugin: 1.6.1

please Help!

Discussion

  • kenkejas
    kenkejas
    2006-05-01

    expiration exception in action

     
    Attachments
  • kenkejas
    kenkejas
    2006-05-01

    • priority: 5 --> 9
     
  • kenkejas
    kenkejas
    2006-05-02

    Logged In: YES
    user_id=1514201

    Issue occured because there was an old installation of VSS:

    \Program Files\Microsoft Visual SourceSafe\

    and VSS 6.0c was located:

    \Program Files\Microsoft Visual Studio\VSS\win32\

    Somehow VSS plugin was picking up old version which after
    2006-05-01 was giving 'M$ thanx you for participating in our
    beta program'. Problem was solved by removing folder with
    old VSS.

    Thanks Marcus Nylander for clue, solved it.
    Thank you Marcus Nylander!!!!

    ~nn