#3 Potential fix for 3.3M7 compatibility problems

Unstable (example)
open
nobody
None
5
2007-05-25
2007-05-25
Jeff Barcalow
No

This is an attempt to fix the VerifyError when vssplugin is used with Eclipse 3.3M7 or later. It has not been fully tested. It is provided with no warranty and should not be used in any critical environment. Its only purpose is to jump start a possible official vssplugin release.

See http://dev.eclipse.org/newslists/news.eclipse.platform/msg64862.html for details about the errors encountered with 3.3M7.

The vssplugin.jar includes the full recompiled plugin. The changes/ directory includes only the files that were changed for this patch. The original files are available at: http://vssplugin.cvs.sourceforge.net/vssplugin/vssplugin_ole/

Discussion

  • Jeff Barcalow
    Jeff Barcalow
    2007-05-25

    Logged In: YES
    user_id=1801184
    Originator: YES

    vssplugin.jar did not fit in upload attachment. Only the changed source is in the patch.

     
  • Logged In: NO

    Hi Could you add your updates vssplugin.jar?