Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

Need 64bit support

Help
Anonymous
2011-08-08
2013-09-22

  • Anonymous
    2011-08-08

    Hello.
    I'm wondering if there's a way to connect VSS via eclipse in Windows 7 x64.

    there's Share VSS Project Popup.
    I put all the values needed to it, but I couldn't see the finish button.

    Message shows "The data dir location is not valid"

    Is there anyone solved this problem?

     

  • Anonymous
    2013-01-08

    Posting answer for future references:
    To use plugin in Win7 64 bits (with newer version of Eclipse).
    Since the Visual Source Safe native dll are 32 bits, and the plugin calls them. It must be running on 32 bits.
    So the alternative is:
    1. Download and use Eclipse 32 bits (even running on a 64 bit OS)
    2. Download and use this version of the plugin http://www.mediafire.com/?7dsjm4nb1h9pjni (I recompiled to work with newer version of Eclipse).

    I use it on Win 7, 64 bits. I do use the Eclipse 32 bit and the JDK 32 bit. Using it ever day for more than a year and it has been good.

     
    • Emily
      Emily
      2013-09-22

      Would be great if you can tell whether the above 2 steps you mentioned support eclipse 4.x versions or they only work with 3.x versions?