Upgrading to VSS 2005 breaks the plugin

Help
2008-07-17
2013-04-24
  • Dan Royalty
    Dan Royalty
    2008-07-17

    I've been using v1.6.2 of the plugin. I upgraded to VSS 2005 yesterday. Now when I launch the VSS configuration wizard for a new project, I get this error message at the top of the "Select VSS database settings" dialog box:

      Unable to find any valid VSS installtion.
      Are you sure that the VSS installation is not currupt?

    (The typos are not mine)

    Has anyone else run into this and found a fix?

    Thanks,
    Dan