movie player

Help
Simon
2006-05-25
2013-04-08
  • Simon
    Simon
    2006-05-25

    in the preferences one can choise a media player to use, but when i type in /usr/bin/gmplayer and would like to play a movie nothing happens?

    Am I doing something wrong?

     
    • paskov
      paskov
      2006-05-26

      Please report this as a bug. It will be fixed in next release. You can setup your movie player from gconf.

      Here is how it's done:
      1. Open a terminal (Gnome Terminal, Konsole, etc) and type gconf-editor or "Applications->System Tools->Configuration Editor"
      2. under "apps->vmoviedb->preferences->general" set "video_player" variable to /usr/bin/gmplayer.