"500 error" in Mobiforms: Qu...

Bugs
Anonymous
2011-12-15
2013-04-24

  • Anonymous
    2011-12-15

    When I edit the the question order on a survey using Mobiforms (v2.0.2 for Joomla! 1.6) in Joomla! 1.7.3 back-end, I get the following "500 error":

    --ERROR START--

    Joomla!
    500 - An error has occurred.

    No MobiForm id specified No MobiForm id specified Query was empty SQL= You have an error in your SQL syntax; check the manual that corresponds to your MySQL server version for the right syntax to use near 'LIMIT 0, 20' at line 1 SQL= LIMIT 0, 20 No MobiForm id specified No MobiForm id specified Query was empty SQL= No MobiForm id specified Query was empty SQL=

    --ERROR END--

    Also, there is a link to the control panel.   When I click it, I am sent it the control panel and I get a confirmation message that says that the survey question order was saved.   When I go back to the survey, it is checked-out to me.

    Any ideas?

     

  • Anonymous
    2011-12-15

    Sorry for the second post here, but a new problem happened like in the first post.

    When I tested the survey on the site's front-end, the site sent me to a blank page after submitting the survey.   When I returned to the site's home page, I got the "Thank you for doing the survey" confirmation message.

    This second problem didn't happened until after the first did.

     

  • Anonymous
    2011-12-19

    Tried uninstalling and reinstalling Mobiforms.   I will post if the problem happens again.