Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

Klip app apears on all desktops

2008-11-17
2014-06-26
  • Just downloaded VirtuaWin and I cannot figure out how to STOP Klip (rss viewer) from showing on ALL desktops.

    Read the FAQ and saw something about overriding it in the tricky.cfg file, which dont exist (or at least I dont see it in the VirtuaWin folder, nor do I see the menu on the "expert" tab to override like it mentions.

    anyone know what to do here?

    Thanks in advance.

     
    • Johan Piculell
      Johan Piculell
      2008-11-17

      Hi.
      What you want to look at is the "Window rules" configuration (Tricky and userlist is not used anymore and should be removed from the FAQ).
      Bring up the config dialog by left clicking on the VW icon and choose "Window rules".

      regards
      /Johan

       
    • I cant seam to get this to work for this app. I tried adding window rules for the process KlipFolio.exe but it did nothing. I dont know the window type or class so I cant do anything with that.

      Let me know if you have any further advice on this.

       
    • Johan Piculell
      Johan Piculell
      2008-11-18

      Ok, then try this. Define a hotkey in VirtuaWin for "open standard window menu". Select the klip window and press your configured hotkey. Now you should see a menu with an "Add window rule" option. Go for this and add a rule for the application where VirtuaWin should always manage this window.
      Restart VirtuaWin and hopefully it will work.

       
  • Steve Kelem
    Steve Kelem
    2014-06-26

    I tried this with Stock Investor Pro, and have the same problem. When I select that window and press my hotkey (F2), nothing happens. F2 works on other windows. Any idea of what's wrong, or what advice to give the SIP developers to make their program play nicely with VirtuaWin?