Hi,
 
I found now a solution and maybe it helps other. I had vim-latex installed via a package-manager (first vundle, then NeoBundle). It worked fine for most parts but not his. After installing vim-latex manually, bib-autocompletion works as expected and the Outline-window shows now up.
 
Niels
 
 
On Sat, Jan 25, 2014, at 21:22, Niels Kobsch├Ątzki wrote:

Hi,

I am on OS 10.9, with vim 7.4.141 or MacVim 7.4.52 and I think the newest Latex Suite (I keep it up to date with NeoBundle).

The following error happens in vim and in MacVim
When I try to auto-complete a cite-command with F9 two splits open up. One that shows the cite-keys. But it isn't called OUTLINE but :grep -nH _HIGHLYIMPROPABLE__
Below that the Bibfile is shown as bib-code.
In the Quickfix-window I can move up and down with j and k and it will move the Bib-file to the corresponding bib-entry and hitting enter will enter the cite-key into the tex-file. But f,n and p are not working.
When I do a ":verbose map! f" I get the following output which seems to be correct

i f * =59_LookupCharacter("f")

Last set from ~/Dropbox/Dotfiles/vim/bundle/LaTeX-Suite-aka-Vim-LaTeX/plugin/imaps.vim

I also thought that I get sort of abbreviated entries shown in the window where I see the bib-code instead of the code itself.

Any ideas what could be the problem?

Niels

Email had 1 attachment: