‘Native opengl’ problem

Help
DavidA
2010-11-04
2013-02-18
  • DavidA
    DavidA
    2010-11-04

    Hi Marha

    I am a new user of VcXsrv and am running version 1.9.0.902.  So far it looks very good.  Thanks very much for providing it.

    As I wrote in an email to you, I have a problem when running Matlab scripts that open multiple plot windows.  When ‘Native opengl’ is ticked in XLaunch,  I find that the plot windows all contain the same plot data, when they should be different.

    I can work around this problem by disabling ‘Native opengl’, but I want to maximise performance.

    I tried adding the following line to my .bashrc file:

    export LIBGL_ALWAYS_INDIRECT=1

    but that did not fix the problem.

    Should I expect to see better performance if ‘Native opengl’ is enabled?

    What else do I need to do to make this work?

    Best regards

    David