#1 python install error vs Qt too old but it is not

open
nobody
5
2010-02-06
2010-02-06
lightning2unow
No

The message was "your qt is too old needs 3.0.0 found 3.3.8b" What is wrong ?? I have installed the KDE base package, the current Python and Qt. I am using the current "Kosmic Koala" version of Ubuntu.
(I run in Gnome desktop.)

Thanks

Carl

Discussion