Have you worked on the 2.6.29 SKAS3 patch?
My current simulations are using UML  with SKAS 0. Now I am having an issue with memory and I want to try SKAS 3 patch. My servers are RHEL 5.0 (2.6.18-8.el5xen) and my guest are Can I use your patch for 2.6.24? Anything that I may need on the host? I will look the patch for the host in the UML kernel page.


David Rodriguez

On Wed, Dec 24, 2008 at 9:03 PM, Ryan Finnie <ryan@finnie.org> wrote:
Looks like the 2.6.28-rc7 patch I did a few weeks ago works against the
final 2.6.28.  Enjoy, and everybody have a culturally-appropriate


This is a SKAS3 patch for Linux 2.6.28. If you have any questions or
problems, please ask on the uml-user list (URL below). I may be
maintaining this patch, but I not a C programmer; I just play one on TV.

 --Ryan Finnie <ryan@finnie.org>

Download location:

uml-user list: