I am following the UML's book (I bought it)
I am in the "Consoles and Serial lines".
Why reason in my host I don't have pts?

host$ uml_mconsole lfs config con0
OK fd:0                          ---> book has fd:1
host$ uml_mconsole lfs config con1
OK xterm
host$ uml_mconsole lfs config con2
OK xterm
host$ uml_mconsole lfs config con3
OK xterm
host$ uml_mconsole lfs config con4
OK xterm
.
.
.
host$ uml_mconsole lfs config con15
OK xterm

With the command w:

host$ w
 11:45:37 up  1:49,  5 users,  load average: 0,39, 0,17, 0,07
USER     TTY      FROM              LOGIN@   IDLE   JCPU   PCPU WHAT
kurumin  pts/4    :0.0             10:42    1:02m  0.00s  0.00s ./linux-meu_2 ubda=500_root_fs umid=lfs
kurumin  pts/2    :0.0             10:42    1:02m  0.00s  0.00s ./linux-meu_2 ubda=500_root_fs umid=lfs
kurumin  pts/5    :0.0             10:42    1:02m  0.00s  0.00s ./linux-meu_2 ubda=500_root_fs umid=lfs
kurumin  pts/6    :0.0             10:42    1:02m  0.00s  0.00s ./linux-meu_2 ubda=500_root_fs umid=lfs
kurumin  pts/3    :0.0             10:42   59:54   0.00s  0.00s ./linux-meu_2 ubda=500_root_fs umid=lfs


I tried:
host$ uml_mconsole lfs config con3=port:9000
OK

Nothing happened.
$ uml_mconsole lfs config con3
OK xterm

I saw that there are errors on the boot:
Couldnt get a file descriptor referring to the console

host:~$ mount
/dev/hda5 on / type reiserfs (rw)
proc on /proc type proc (rw)
sysfs on /sys type sysfs (rw)
devpts on /dev/pts type devpts (rw,gid=4,mode=620,gid=5,mode=620)
tmpfs on /dev/shm type tmpfs (rw)
usbfs on /proc/bus/usb type usbfs (rw)
shm on /dev/shm type tmpfs (rw)
tmpfs on /dev type tmpfs (rw,size=10M,mode=0755)
none on /dev/shm type tmpfs (rw,size=144m)
/dev/hda1 on /mnt/hda1 type reiserfs (rw)


****************************************************************
I started:
host$ ./linux-meu_2 ubda=500_root_fs umid=lfs
Checking that ptrace can change system call numbers...OK
Checking syscall emulation patch for ptrace...OK
Checking advanced syscall emulation patch for ptrace...OK
Checking PROT_EXEC mmap in /tmp...OK
Checking for the skas3 patch in the host:
  - /proc/mm...not found
  - PTRACE_FAULTINFO...not found
  - PTRACE_LDT...not found
UML running in SKAS0 mode
Linux version 2.6.16-bb1 (root@[videira]) (gcc version 3.4.3) #2 Tue Apr 18 15:28:10 BRT 2006
Built 1 zonelists
Kernel command line: ubda=500_root_fs root=98:0
PID hash table entries: 256 (order: 8, 4096 bytes)
Dentry cache hash table entries: 8192 (order: 3, 32768 bytes)
Inode-cache hash table entries: 4096 (order: 2, 16384 bytes)
Memory: 29132k available
Mount-cache hash table entries: 512
Checking for host processor cmov support...Yes
Checking for host processor xmm support...No
Checking that host ptys support output SIGIO...Yes
Checking that host ptys support SIGIO on close...No, enabling workaround
Checking for /dev/anon on the host...Not available (open failed with errno 2)
Using 2.6 host AIO
NET: Registered protocol family 16
mconsole (version 2) initialized on /home/kurumin/.uml/lfs/mconsole
UML Audio Relay (host dsp = /dev/sound/dsp, host mixer = /dev/sound/mixer)
Host TLS support detected
Detected host type: i386
audit: initializing netlink socket (disabled)
audit(0.250:1): initialized
Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
NTFS driver 2.1.26 [Flags: R/O].
io scheduler noop registered
io scheduler anticipatory registered (default)
io scheduler deadline registered
io scheduler cfq registered
RAMDISK driver initialized: 16 RAM disks of 4096K size 1024 blocksize
loop: loaded (max 8 devices)
NET: Registered protocol family 2
IP route cache hash table entries: 512 (order: -1, 2048 bytes)
TCP established hash table entries: 2048 (order: 1, 8192 bytes)
TCP bind hash table entries: 2048 (order: 1, 8192 bytes)
TCP: Hash tables configured (established 2048 bind 2048)
TCP reno registered
ip_conntrack version 2.4 (227 buckets, 1816 max) - 172 bytes per conntrack
TCP bic registered
NET: Registered protocol family 1
NET: Registered protocol family 17
Initialized stdio console driver
Console initialized on /dev/tty0
Initializing software serial port version 1
 ubda: unknown partition table
VFS: Mounted root (ext2 filesystem) readonly.
line_ioctl: tty0: ioctl KDSIGACCEPT called
INIT: version 2.86 booting
Mounting kernel-based file systems: /proc /sys                                                                     [  OK  ]
Populating /dev with device nodes...                                                                               [  OK  ]
Activating all swap files/partitions...                                                                            [  OK  ]
Mounting root file system in read-only mode...                                                                     [  OK  ]
Checking file systems...                                                                                           [  OK  ]
Remounting root file system in read-write mode...
EXT2-fs warning: mounting unchecked fs, running e2fsck is recommended                                              [  OK  ]
Recording existing mounts in /etc/mtab...                                                                          [  OK  ]
Mounting remaining file systems...                                                                                 [  OK  ]
Retrying failed uevents, if any...                                                                                 [  OK  ]
Cleaning file systems: /tmp /var/lock /var/run                                                                     [  OK  ]
Setting up Linux console...
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
Couldnt get a file descriptor referring to the console
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
Couldnt get a file descriptor referring to the console
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
Couldnt get a file descriptor referring to the console
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
Couldnt get a file descriptor referring to the console
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
Couldnt get a file descriptor referring to the console
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
Couldnt get a file descriptor referring to the console
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called
line_ioctl: tty0: ioctl KDGKBTYPE called                                                                           [ FAIL ]
Bringing up the loopback interface...                                                                                  [  OK  ]
Setting hostname to uml-lfs...                                                                                               [  OK  ]
INIT: Entering runlevel: 3
Starting system log daemon...                                                                                              [  OK  ]
Starting kernel log daemon...                                                                                               [  OK  ]