windows driver to old

Help
hampelmann
2012-12-01
2013-05-30
  • hampelmann
    hampelmann
    2012-12-01

    i get this error when i try to connect with my linux host:

    usbipd: info: connection from 192.168.0.22:1194
    usbip: debug: /build/buildd-linux-tools_3.2.17-1-amd64-gPAcPr/linux-tools-3.2.17/drivers/staging/usbip/userspace/src/usbip_network.c:149:[usbip_net_recv_op_common] version mismatch: 262 273
    usbipd: debug: /build/buildd-linux-tools_3.2.17-1-amd64-gPAcPr/linux-tools-3.2.17/drivers/staging/usbip/userspace/src/usbipd.c:230:[recv_pdu] could not receive opcode: 0
    

    it seems the windows driver is to old

     
  • benutzer
    benutzer
    2012-12-09

    You could recompile the windows drivers with changed version string.
    I also could send you my current version, but i still haven's signed it, so they won't work if your windows is not in Test-Mode.