#2 connection lost when no activity

open
None
3
2012-09-18
2009-10-08
No

not sure that this is really a bug, but if there is no activity on a stage for a period of a few minutes (quite a short time) then the connection is lost. it can look as tho you are still on the stage, but you're not getting any updates & when you go to type in the text chat, it doesn't appear.

it's not a huge problem for performances, when there would not normally be periods of inactivity; however i'm currently using UpStage in an installation situation, which is open 24 hrs a day online, & i'm finding that the computer in the library is constantly losing the connection when no-one is there.

is there some way to have a tiny invisible bit of continuous activity on the stage, just so that the connection stays open?

Discussion

  • today i've been able to be in a stage without activity for long periods (like an hour or more) & still staying connected, holding the avatar, etc. i'm staying at a friend's house so on a different internet connection - could it be that rather than a bug this is something to do with the kind of connection that you're on? if that's the case i think it means that most connections will drop without activity, so it would still be good if there was something we could do to stop the lost connection thing.

     
  • further testing with this - from another internet connection, this problem did not happen; & in some of the libraries, it did not happen. so it seems that it is to do with the connection, rather than with UpStage.

    It would still be good at some point to see whether there is a way to avoid it altogether.

     
  • further testing with this - from another internet connection, this problem did not happen; & in some of the libraries, it did not happen. so it seems that it is to do with the connection, rather than with UpStage.

    It would still be good at some point to see whether there is a way to avoid it altogether.

     


Anonymous


Cancel   Add attachments