Top 3.5.1 fixes a vulnerability

A vulnerability has been discovered in top version 3.5 which may allow for unauthorized access on systems where top is installed setuid or setgid. Top version 3.5.1 fixes this vulnerability. ALL users and package maintainers are strongly encouraged to upgrade to top 3.5.1 as soon as possible.

Posted by William LeFebvre 2004-11-29