#5 Install Issue

closed
Roger Binns
5
2003-02-27
2003-02-27
Anonymous
No

I have used the rpms to install the latest version of UML
Builder on Red Hat 8.0. The only problem is that I
cannot run the gui version. I keep getting the message
that tkinter cannot be imported. So I went to the python
site and downloaded the source to python 2.2.2 and
installed it. It put the tkinter.py file
into /usr/local/bin/python/lib/lib-tk/ and for some reason
umlbuilder_gui still can't find it, any clue what i'm doing
wrong

shaunbaker@houston.rr.com

Discussion

  • Roger Binns
    Roger Binns
    2003-02-27

    Logged In: YES
    user_id=30737

    You should install tkinter from the Redhat so that the version
    numbers all match. You can also use 'up2date tkinter' to get it.

     
  • Roger Binns
    Roger Binns
    2003-02-27

    • assigned_to: nobody --> rogerb
    • status: open --> closed