#209 Crash with noptimize à boot time

v6.0.3
open
nobody
None
1
20 hours ago
2013-06-10
david pailler
No

Hi.
I am on w8 Pro 64bit in dual boot with ubuntu 12.10 64b.

Here is my ud-boot-time.cmd
"set UD_IN_FILTER=windows;winnt;ntuser;pagefile.sys;hiberfil.sys
set UD_EX_FILTER=temp;tmp;dllcache;ServicePackFiles

set UD_LOG_FILE_PATH=%SystemDrive%\Users\david\Logs\defrag_native_%DATE%_%TIME%.log
set UD_TIME_LIMIT=2h 30m
udefrag %SystemDrive%

udefrag -o %SystemDrive%

boot-off

shutdown
exit"

Every things Is fine until 15% of the optimize point.
At this point , Screen go off and my pc seems to go hibernates (light came orange instead off blue)
If I press a button, , the light comes again, but not the screen.

I have to shutdowwn roughly my PC, to use him.

What's the pb?
Thank's for your help

Discussion

  • Stefan Pendl
    Stefan Pendl
    2013-06-10

    • status: unread --> open
     
  • Stefan Pendl
    Stefan Pendl
    2013-06-10

    How is your hibernation set up, does the 15% limit match your delay before hibernate?

    Hibernate shouldn't be active in such an early stage of the startup of Windows.


    Stefan

     
  • Stefan Pendl
    Stefan Pendl
    2013-06-10

    Ticket moved from /p/ultradefrag/bugs/193/

     
  • david pailler
    david pailler
    2013-06-10

    Hi,
    Well....
    Can you repeat the question ???
    Before my last test I did : powercfg /h off
    It is not enough?

     
  • Stefan Pendl
    Stefan Pendl
    2013-06-29

    Can you repeat the question ???

    When boot time defrag is aborted, is this after the idle time for hibernation has elapsed?


    Stefan

     
  • Ticket moved from /p/ultradefrag/support-requests/32/