Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

When installing Ufraw I get an error code.

2011-12-12
2013-02-27
  • Timo Iivarinen
    Timo Iivarinen
    2011-12-12

    I am having ufraw in XPpro. When I try to process pentax raw pictures they appear only in black and white. What is wrong?
    When I try to install a new version onf ufraw I get an error message "missing libgdk-win32-2.0.0.dll" What should I do?
    regards
    Timo

     
  • Make sure you have the latest version of GIMP 2.6 installed before you install UFRaw. UFRaw is using libraries (DLL files) from the GIMP package.

    Regards,
    Niels Kristian

     
  • I get the same error code, even though I have the latest Gimp version installed. Tried both, 64 and 32 bit, doesn't work.

     
  • Sorry, forgot: I use Win7

     
  • I found the solution in another thread, but I still can't open RAW files in Gimp, only in UFRaw.

     
  • Hugh Warren
    Hugh Warren
    2012-06-14

    Same problem in Win7. Had meltdown, now trying to re-establish previously working software. Have GIMP2.8.0 going, but can't get past libgdk-win32-2.0-0.dll missing when trying to install UFRaw. Have absolutely no geek credentials, so any help welcome. Thanks.

     
  • Hugh Warren
    Hugh Warren
    2012-06-24

    Problem solved? See this thread "UFRaw 0.17 and Windows 7 x64" a bit higher up in the list.