Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

UFraw does not lauch GIMP

2010-04-16
2013-02-27
  • OS Windows 7, 64-bit
    Ufraw ver 1.7
    Gimp ver  2.6.8

    GIMP is installed in the 64 bit Program Files
    Ufraw was installed in Program Files (86)

    I get the message when I try to launch gimp from Ufraw
    'Error activating Gimp
    Failed to execute child process (no such file or directory found)'
    At first I thought the problem was that Ufraw and Gmip were both in different paths so in Ufraw I changed the remote gimp commnad to:
    C:\Program Files\GIMP-2.0\bin\gimp-2.6.exe

    It still does not launch.

    I has trouble getting Ufraw to lauch at first and I needed to add 4 files to Ufraw directory 'bin'
    libgdk_pixbuf-2.0-0.dll
    libgdk-win32-2.0-0.dll
    libpng12-0.dll
    jpeg62.dll
    Now Ufraw works well and opens Nikon NEF files and I can edit and save as jpeg but no laucnh with gimp.

    Also Gimp does not recongnixe the Nef Files.

    Niels

     
  • I read in  a post that UFraw only works with 32 GIMP. So installed the 32-bit version and changed
    remote  gimp command box to:

    C:\Program Files (x86)\GIMP-2.0\bin\gimp-2.6.exe
    and also just    gimp-2.6.exe.

    Still will not launch

    Niels

     
  • I uninstalled Ufraw and re-installed. This time is loaded under  the 32-bit GIMP version and it now launches GIMP, with a minor problem with bzip2,ddl load error.

    I deleted the current version of his dll and re-installed GIMP. GIMP works but UFRAW would not launch. Then copied the bzip2.dll file back to GIMP and UFraw works and so does GIMP with the original loading problem.

    I can live with this unless there is some hidden problem but it would be nice if it all worked well.

    Niels again.

     
  • SOLVED !!!!!

    I checked the version of GIMP I had and it was 2.6.6.

    When I downloaded GIMP 2.6.8 and installed it all works well now and loads from UFRAW.

    Niels