Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

#5 MySQL requeriments in docs are wrong

v1.06
closed-invalid
nobody
1
2004-10-21
2004-10-21
fortesting
No

The "Instalation" requeriments says that we need
MySQL 3.23 or higher.

But, there are a few mysql embeded functions, like
array_fill in "survey.class.php" , that require MySQL
4.x.

Discussion

  • John Holmes
    John Holmes
    2004-10-21

    Logged In: YES
    user_id=609197

    array_fill() is a PHP function available since PHP 4.2.0. The
    requirements say PHP 4.3.4 is required. I don't see what this
    has to do with MySQL version 3.

    ---John Holmes...

     
  • John Holmes
    John Holmes
    2004-10-21

    • priority: 5 --> 1
    • status: open --> closed-invalid