Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

4.8.3 isn't working for the ff 3.6.2 update

Help
John Doe
2010-03-23
2013-05-14
  • John Doe
    John Doe
    2010-03-23

    it detects that the latest rls is 3.6.2, but it hangs here:

    Retrieving list of available localizations for Firefox ...
    Traceback (most recent call last):
      File "/usr/local/bin/ubuntuzilla.py", line 1331, in <module>
        bs.start()
      File "/usr/local/bin/ubuntuzilla.py", line 311, in start
        fi.start()
      File "/usr/local/bin/ubuntuzilla.py", line 354, in start
        self.install()
      File "/usr/local/bin/ubuntuzilla.py", line 767, in install
        self.get_localization_names()
      File "/usr/local/bin/ubuntuzilla.py", line 463, in get_localization_names
        except URLError:
    
     
  • nanotube
    nanotube
    2010-04-18

    Hi
    script is deprecated, please use repository.

     
  • John Doe
    John Doe
    2010-04-18

    oh, ok…thx

     
  • nanotube
    nanotube
    2010-04-19

    please read carefully the instructions on the ubuntuzilla site (in particular, to uninstall with the script before installing from repository).

    (and sorry for late response, it seems i wasn't subscribed to the forum for some reason…)