Should I use old CDShell for UBCD 3.4?

I am debating whether to revert back to CDShell V2.0.11 (the version used in UBCD V3.2) for the next version of UBCD. The reason why I am considering is because there is a problem with CDShell V2.1.6 which prevents it from booting on some machines. The author knows about it and has encountered it himself, but there is no newer version to fix it yet, nor are any definite schedule to do so.

But going back would mean big changes again to the menu files (mainly the syntax for bcdw booting and parameter passing), as well as the loss of certain functions (booting of certain ISO images from diskemu).

I am taking a poll. Do you have enough problems with UBCD V3.3 that you think I should go back to CDShell V2.0.11 for the next version of UBCD? Or do you think I should stick with CDShell V2.1.6? Let me know.

Please vote here: http://www.ultimatebootcd.com/forums/viewtopic.php?p=858

Posted by Victor Chew 2005-08-18