Typo3Winstaller Problem

Help
softart
2006-09-20
2013-04-24
  • softart
    softart
    2006-09-20

    I downloaded Typo3Winstaller, doubleclicked it (it installed everything), and doubleclicked afterwards Typo3Starter.exe, which resulted in error messages (see below). Is there more to do than just double-clicking? Adjusting some config files?

    [Apache] (OS 10048)Normalerweise darf jede Socketadresse (Protokoll, Netzwerkadresse oder Anschluss) nur jeweils einmal verwendet werden. : make_sock: could not bind to address 127.0.0.1:80
    12:07:33 [Apache] no listening sockets available, shutting down
    12:07:33 [Apache] Unable to open logs
    12:07:33 Starting MySQL ...
    12:07:33 [Command] E:\Programme\TYPO3_4.0.2\mysql\bin\mysqld.exe "--defaults-file=E:\Programme\TYPO3_4.0.2\mysql\my.ini" --standalone --console
    12:07:34 Error starting Apache/MySQL!
    12:07:34 [MySQL] 060920 12:07:33 [Warning] Changed limits: max_open_files: 2048 max_connections: 2038 table_cache: 64
    12:07:34 [MySQL] E:\Programme\TYPO3_4.0.2\mysql\bin\mysqld.exe: ready for connections.
    12:07:34 [MySQL] Version: '4.1.15' socket: '' port: 3306 Official MySQL binary

     
    • Benjamin
      Benjamin
      2006-09-29

      The problem occurs, if another programm usese port 80. The Apache Webserver wants to connect to Port 80 on localhost. I had Skype running while starting Typo3Winstaller and the problem was the same. Check out what programm is running on Port 80.

       
    • Hi There,

      Benjamin was right. Stop existing Services listening on port 80 (other WAMP,Skype,IIS ...)

      The next Version of TYPO3 Winstaller will fix some known problems (Pathes/Ports).

       
    • Adrian
      Adrian
      2006-10-22

      Hi

      I had the same problem! The solution was to deactivate skype

       
    • Blaise
      Blaise
      2006-10-25

      Hi there,

      You really don't have to deactivate Skype.
      In Skype go to Tools-Options... then Connexion and type "443" in the top port window. Uncheck the 80 and 443 alternative.
      That is what I did and everything is working fine, even Skype...

       
    • mazon
      mazon
      2006-11-07

      I have set my skype to 433 and still it doesn't work. I also have a Linksys combining my labtop and my stationary and an extra harddisk. I haven't set that up myself so I don't know anything about that. Is it possible to fix the port-problem by changing in the recently installed stuff ..?