PHP Update needed?

FrankM
2006-09-11
2013-04-24
  • FrankM
    FrankM
    2006-09-11

    I found a reason to upgrade Typo3Winstaller 3.8.1 to PHP 4.4.3,
    because of a bug in V. 4.4.2 that makes PHP (and Apache with it) crash when using fopen().

    In TYPO3 it ends up in a crash if you try to connect to repository for searching a extension.

    It exist some bug-reports on php.net:
    http://bugs.php.net/bug.php?id=36017

    A update to PHP 4.4.3 solved the problem.