#2 glx.h-out-of-date patch

open
nobody
None
5
2005-06-02
2005-06-02
Tinctorius
No

A patch for those who get the really annoying "your
glx.h is out of date" message. The author of the config
script forgot to #define a variable that enables some
GLX prototypes.

The patch is for Tuxracer 0.61, but I guess it'll work
for some older versions and if not; it isn't very hard
to change the config script manually. Have fun.

Discussion