I Use configuration tool - "all users" setting.

Save folder is in the documents folder on the H drive (student)
TUX programs are in my personal folder on the I drive (common)
Intermittent problem and rare which is why I haven't bothered to mention it before

Programs are configured for grade levels, all student in a class are in the same grade, so they all use the same program configuration.

I have not noticed that the problem is specific to any specific version BUT good you asked... actually thinking about it --one obvious characteristic is that the problem is prone to plague a specific PC for a week or three or four. One day it just shows up and hangs around for a few weeks... rebooting does not seem to effect the problem as littler kids tend to reboot the computer instead of exiting the program of clicking one of the other Tux buttons... Kinder can be an adventure. it is intermittant and rare... I can go a couple of months without seeing it... I can have two machines doing it simultaneously. (happened once I think)

No recent changes.

Thanks for looking into it John!

--- On Thu, 1/28/10, John Popplewell <john@johnnypops.demon.co.uk> wrote:

From: John Popplewell <john@johnnypops.demon.co.uk>
Subject: Re: [Tuxpaint-users] Problems Saving File
To: "Discussion list for parents and teachers using Tux Paint" <tuxpaint-users@lists.sourceforge.net>
Date: Thursday, January 28, 2010, 6:28 AM

Hi henry,

I'm still a little vague on exactly what your setup is :-)

On Wed, Jan 27, 2010 at 05:32:48PM -0800, henry taylor wrote:
> > These are all networked machines and I know that problems occur sometimes when a     
> > specific machine fails to hook into the network... tho USUALLY this will also       
> > preclude finding and opening the program which is on located on a networked drive   
> > not on the specific computer.
>
> Do you know, for certain, where Tux Paint is trying to load/save pictures?
>
> ABSOLUTELY!
>
> I have RED Tux-K-1, GREEN Tux-2-3 and BLUE Tux-4-5 each saves to their
> respective SAVE folder in the My Pictures folder of the student
> partition on the H Drive (which is a reason I cannot save anything
> myself when logged onto the Teacher partition, I haven't yet built my
> own teacher install

Can you be explicit about how you set these save paths and what exactly
the paths you are using are, from the perspective of Tux Paint?

For example, are you using the Tux Paint configuration file or the
command-line supplied to 'tuxpaint.exe' to set the paths? What are these
paths?

Also, is this problem happening every time, or is it intermittent? For
example, does it only occur when more than one student is using RED (if
more than one student *can* use RED, I'm not clear on that either).

Has it ever worked, or has something changed recently?

I might be able to glean this info from previous messages, I'll take a
look, but all in one email would be helpful to get things clear,

Thanks, and good luck,

best regards,
John.


------------------------------------------------------------------------------
The Planet: dedicated and managed hosting, cloud storage, colocation
Stay online with enterprise data centers and the best network in the business
Choose flexible plans and management services without long-term contracts
Personal 24x7 support from experience hosting pros just a phone call away.
http://p.sf.net/sfu/theplanet-com
_______________________________________________
Tuxpaint-users mailing list
Tuxpaint-users@lists.sourceforge.net
https://lists.sourceforge.net/lists/listinfo/tuxpaint-users