#39 zlib code for ZipArchive

0.6.x target
open
Tomas Bzatek
VFS (8)
5
2014-08-17
2008-12-21
No

Hi

I'm currently packaging tuxcmd and tuxcmd-modules for Debian.

ZipArchive is used for the zip plugin. First it doublicates code which was
modified and seems not to be "up-to-date" in respect with zlib upstream. Is
there a chance to solve this issue?

Can other implementations such as libzip be used?
(http://www.nih.at/libzip/ and is also in Debian
http://packages.debian.org/sid/libzip1\)
Can be the plugin modfied to use system zlib?

Kind regards and thanks for developing tuxcmd and it's VFS modules!
Salvatore

p.s.: sorry for this duplicated report, please close the anonymous one!

Discussion