Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

not working. help?

Help
steve
2011-04-21
2013-04-24
  • steve
    steve
    2011-04-21

    any action I take (on a working repository) gives me the error:
    The system cannot find the file specified

    any thoughts? thanks

     
  • Eran
    Eran
    2011-04-22

    Hello schmenge,

    First I want to thank you for downloading the addon.

    Now, is the error message you get is a Visual Studio error on Tortoise's error?
    It is the first time I see this. The error is not generated by the addon, it maybe from the Visual studio or from the Tortoise.
    When you right click the file, does the addon's shows that the file is in the repository?
    What action are you trying to do?
    Can you attach a screen shot?

     
  • steve
    steve
    2011-04-25

    Hi ,
    It's a plain dialog,no icon,  no title, "The system cannot find the file specified"
    I get the error, on log, update, check for mods…
    Is there some config i missed?

    got your source, how can I debug the installed setup?
    Thanks
    s

     
  • Eran
    Eran
    2011-04-25

    Hello schmenge,

    To debug is not very difficult.
    Uninstall the addon and run the addon using visual studio.
    place break point.note that there is a bug that in debug mode, icons are not displayed.
    Have you tried to do the same operations on the file using Tortoise SVN and not via Visual Studio?

     
  • Eran
    Eran
    2011-04-25

    There is no config. Did you install Tortoise SVN?
    I failed to see the screenshot.

     
  • steve
    steve
    2011-05-27

    hi eyassource.
    In debugging I was getting COM errors on launch.
    had to rebuild your sol'n to run/debug it.  All I needed the was full path for TortoiseProc.exe
    now it works great! thanks much!

    sorry it took so long, been way too busy.
    how do we get file icons in Sol'n Explorer?

    s

     
  • Eran
    Eran
    2011-06-03

    Hello schmenge,

    I have no idea what you mean "how do we get file icons in Sol'n Explorer".
    Currently there is an open bug that you don't get the icons on the mouse context if the solution was built in debug mode.

    Wasn't "TortoiseProc.exe" in the the default path?