php 4.3.5+ and mmcache

PandaMan
2004-04-02
2004-04-04
  • PandaMan
    PandaMan
    2004-04-02

    Hello,

    I think there are win32 people who are not able to build mmcache who want binaries for newer php 4.3.x version...
    I'm not a c dev at all, but was able to build mmcache against 4.3.5 source.
    So:
    (i) Shall we assume current source (2.4.6) will build against newer php 4.3.x without major problems ?
    (ii) Why don't you publish mmcache 2.4.6 builds for newest php versions ?
    (iii) If this helps somebody, I can provide mmcache 2.4.6 windows build (vc++) for php 4.3.5 (maybe later 4.3.6), KNOWING THE FACT that I hardly understand what I did (it works... :-) so I'm happy).
    (iv) I don't want to mess with the project members... So what do you recommend to do: post binaries on a private web site ? Just pm them to people who ask personnaly for it ?

    Thank you all.
    Best regards.

     
    • The Observer
      The Observer
      2004-04-02

      Maybe you want to have a look on this here, too:
      http://localfoo.info/modules/ipboard/index.php?showtopic=364

       
    • PandaMan
      PandaMan
      2004-04-02

      So there exist mmcache builds out there!
      Thank you!

      What are the reasons for getting mmcache out of "Saint Wamp" ?

      Best regards.

       
    • The Observer
      The Observer
      2004-04-02

      We had some problems with PHP and MMCache (can't remember the certain versions) especially during Apache shutdown. Now we know it took some time to clean up the temp folder and the service manager of Win32 got a timeout. Then the whole server crash with wired exeptions.

      It is gone now and I still use MMCache and it works fine for me. Maybe we will integrated it again...

       
    • Xuefer
      Xuefer
      2004-04-04

      when will it be taken over?

       
    • Xuefer
      Xuefer
      2004-04-04

      sorry, replied the wrong thread