--- a/branches/1.1/setup.py
+++ b/branches/1.1/setup.py
@@ -39,6 +39,8 @@
 ]
 
 if sys.version_info < (2, 5):
+    install_requires[install_requires.index("simplejson >= 1.9.1")] += (
+        ", < 2.1a")
     # SQLObject 1.0.0 is incompatible with Py < 2.5, fixed in 1.0.1
     sqlobject[0] += (", != 0.16dev, != 1.0dev"
         ", != 1.0.0b1dev_r4354, != 1.0.0b2dev_r4370, != 1.0.0")