Work at SourceForge, help us to make it a better place! We have an immediate need for a Support Technician in our San Francisco or Denver office.

Close

TSL-TGE / News: Recent posts

Increased Boost Version Requirement

I bumped into a bug in Boost::regex in the 1.35 version, at least on Debian 5. The bug does not exist in the current release of Boost, 1.42.

Unfortunately, Debian doesn't seem to supply this through apt, so you'll need to fetch the source, build and install the correct version. It isn't difficult but it is a bit time consuming.

Posted by Charles Shuller 2010-02-16