#53 Can not install on ubuntu hardy

open-out-of-date
nobody
general (23)
5
2009-05-30
2009-01-26
Malcontent
No

Trying to install on ubuntu hardy. Complains about missing dependencies which exist.

checking for TSC... configure: error: Package requirements (glib-2.0 gmodule-2.0 gobject-2.0 gtk+-2.0 libglade-2.0 libgnome-2.0 gnome-desktop-2.0 gnome-vfs-2.0 libnotify gconf-2.0 libnm_glib) were not met:

No package 'libglade-2.0' found
No package 'libgnome-2.0' found
No package 'gnome-desktop-2.0' found
No package 'gnome-vfs-2.0' found
No package 'libnotify' found
No package 'gconf-2.0' found
No package 'libnm_glib' found

Consider adjusting the PKG_CONFIG_PATH environment variable if you
installed software in a non-standard prefix.

Alternatively, you may set the environment variables TSC_CFLAGS
and TSC_LIBS to avoid the need to call pkg-config.
See the pkg-config man page for more details.

tsclient-2.0.1$ dpkg --list | grep gconf
ii compizconfig-backend-gconf 0.7.8-0ubuntu1 Settings library for plugins - OpenCompositing Project
ii gconf-editor 2.24.1-0ubuntu1 An editor for the GConf configuration system
ii gconf2 2.24.0-0ubuntu1 GNOME configuration database system (support tools)
ii gconf2-common 2.24.0-0ubuntu1 GNOME configuration database system (common files)
ii libgconf2-4 2.24.0-0ubuntu1 GNOME configuration database system (shared libraries)
ii libgconf2-ruby 0.17.0~rc1-6ubuntu1 GConf 2 bindings for the Ruby language
ii libgconf2-ruby1.8 0.17.0~rc1-6ubuntu1 GConf 2 bindings for the Ruby language
ii libgconf2.0-cil 2.20.1-1ubuntu1 CLI binding for GConf 2.20
ii pulseaudio-module-gconf 0.9.10-2ubuntu9.2 GConf module for PulseAudio sound server
ii python-gconf 2.22.3-0ubuntu1 Python bindings for GConf2

Discussion

  • Rui Seabra
    Rui Seabra
    2009-05-30

    • status: open --> open-out-of-date
     
  • Rui Seabra
    Rui Seabra
    2009-05-30

    Is this still relevant for you? If not, I'm inclined to closing it...