Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#17 tw mail config?

closed
nobody
None
5
2005-06-01
2002-04-08
Anonymous
No

PROBLEM:

Having trouble configuring tw to send mail to remote
address.

DESCRIPTION:

Yesterday, when I tried to send mail directly from
mutt, I received an error message: "... 552 sorry,
your envelope sender domain must exist (#5.7.1))". I
fixed this by adding "set envelope_from" to my
~/.muttrc in my home directory; now it works perfect
it seems.

But today I am trying to configure Tripwire to send me
alert/update messages to a *remote* address. I
instruct tw to send me a test message from the command
line, but the resultant message bounces with the same
error message as above. So the "set envelope_from"
fix works when invoking mutt from a command line, but
does not work here for tw. How can I configure tw to
mail me to a remote address?

PS--My sendmail.cf file is pristine save for these
changes:

# who I masquerade as (null for no masquerading)"
DMxxx@getnet.com

and

# "Smart" relay host (may be null)
DSgetnet.com

and

Dj$ getnet.com

Also, FYI, in the tw config file, MAILMETHOD is used
with a path to sendmail.

Thanks,

Eric

Discussion

  • Ron Forrester
    Ron Forrester
    2005-06-01

    • status: open --> closed
     
  • Ron Forrester
    Ron Forrester
    2005-06-01

    Logged In: YES
    user_id=64576

    Marked closed in preparation for new source release which
    addresses many if not all outstanding support requests.