#5 Cannot change or expect-script passphrases

open
FRLinux
None
5
2010-03-10
2008-05-12
ross tyler
No

This patch fixes the bug:
[ 1962485 ] Cannot change or expect-script passphrases
http://sourceforge.net/tracker/index.php?func=detail&aid=1962485&group_id=3130&atid=103130

A --change-passphrases mode (-m C) was added to twadmin and all password prompting was fixed to be expect-friendly.

Discussion

  • FRLinux
    FRLinux
    2010-03-10

    • assigned_to: nobody --> stephd