WinAMP 3.0 under Shilosh Wine

WinAMP 3.0 run fine with our upcoming Wine modification, currently if you download 2002080x of wine, you can run it without any problems, old applications that are described in Wine success section is woking fine with this wine release.

Posted by Stefan Ilivanov 2002-10-07