Learn how easy it is to sync an existing GitHub or Google Code repo to a SourceForge project! See Demo

Close

#88 Date format in New Issue window

Rel._2.0x
closed-wont-fix
5
2003-04-07
2003-02-17
DavidA
No

I am running Track2.03 on Win2000 with IE5.5.

In the new issue window the Date legend is "Date
format (MM/DD/YY)" even though my local is
English (United Kingdom). However, when I have
submitted the issue, the date appears in the correct
format under the 'My issues' list.

Discussion

    • assigned_to: nobody --> friedj
     
  • Logged In: YES
    user_id=364010

    Does it work correctly with Englisch(US)?

     
  • DavidA
    DavidA
    2003-02-27

    Logged In: YES
    user_id=704382

    No, with English (US) the Date legend is still
    (MM/DD/YY). Note: it is the legend text, not the data
    input format, that is incorrect.

     
  • DavidA
    DavidA
    2003-03-14

    Logged In: YES
    user_id=704382

    I think the problem is in my IE5.5 Language Setting.
    The dialog shows that English UK is available but that
    English US is selected. I can't make IE use English (UK).
    Seems to be an IE5.5/Win NT problem, not a Track+
    problem.

     
    • status: open --> closed
     
    • status: closed --> closed-wont-fix
     
  • Logged In: YES
    user_id=364010

    Thanks for the hint.