Tora RHES3.0

Help
s_70
2005-02-08
2012-12-13
  • s_70
    s_70
    2005-02-08

    I attempted to install
    Installed tora-alpha-1.3.14.1-1mdk.i686.rpm
    Installed tora-oracle-alpha-1.3.14.1-1mdk.i686.rpm
    on a Redhat ES 3.0 box running a full Oracle 10g database. The packages install error-free but when I try to run tora I get tora: relocation error. Is anyone having similar problems?

     
    • Alan Sill
      Alan Sill
      2005-02-08

      May need compatibility libraries, if tora rpm was build with older versions.

      do rpm -qa | grep compat -- if you do not see them, may need to add them to your OS instalaltion or build tora from source.

       
    • s_70
      s_70
      2005-02-08

      I have the compatibility libraries loaded (you need them for 10g). Is there a better version to work with?