Hi, folks!
I'm just upgraded to 10.9 and I'm having the following warning:
warning: unsupported new OS, trying as if it were 10.6-10.8

It does not brake workflow, but makes it a bit noisy. Would you fix it?
Or I can try to do it myself, though my C experience is quite small..